Aggregation payments
Incident Report for Payfast
Resolved
This problem has been resolved. Full functionality to Agg processing has been restored.
Posted Sep 27, 2024 - 20:57 SAST
Identified
An issue with Agg processing has been identified and is being investigated currently.
Posted Sep 27, 2024 - 20:37 SAST
This incident affected: Payfast Aggregation: Instant EFT (Absa, African Bank, Bidvest Bank, Capitec Pay, FNB, Investec, Nedbank, Standard Bank, Tyme Bank), Payfast Aggregation: Alternative Payment Methods (Apple Pay, Mobicred, MoreTyme, Original Debit card payment method, Mukuru Cash, Samsung Pay, Scan to Pay, SCode, SnapScan, Store Cards (RCS), Zapper), and Payfast Aggregation: Cards (Absa involved transactions, Bidvest involved transactions, Capitec involved transactions, Discovery involved transactions, FNB involved transactions, Investec involved transactions, Nedbank involved transactions, Standard Bank involved transactions, Recurring Payments).