Absa card payments on Gateway
Incident Report for Payfast
Resolved
This problem affecting Gateway Absa card payments has been resolved
Posted Aug 29, 2024 - 16:33 SAST
Identified
A problem with Absa Payments on PayFast Gateway for card payments has been identified and is being investigated.
Posted Aug 29, 2024 - 16:11 SAST
This incident affected: Payfast Gateway: Cards (Absa involved transactions).