Instant EFT processing
Incident Report for Payfast
Resolved
This problem has been resolved. Instant EFT is processing normally.
Posted Sep 26, 2024 - 11:34 SAST
Identified
A problem with Instant EFT processing has been identified and is being escalated with External Partners.
Posted Sep 26, 2024 - 11:04 SAST
This incident affected: Payfast Aggregation: Instant EFT (Absa, African Bank, Bidvest Bank, FNB, Investec, Nedbank, Standard Bank, Tyme Bank).