Degraded EFT Payments
Incident Report for Payfast
Resolved
We have diverted traffic away from the Upstream partner that was the source of the problem, the Instant EFT system has since stabilized. We are continuing to actively monitor the situation.
Posted Feb 01, 2023 - 09:52 SAST
Identified
An issue with EFT payments has been identified, It is being investigated with urgency. Other payment methods are operational.
Posted Feb 01, 2023 - 06:00 SAST
This incident affected: Instant EFT (Capitec, FNB, Standard Bank, Absa, Nedbank, Tyme Bank, Investec, African Bank, Bidvest Bank).