Degraded Nedbank approval rates.
Incident Report for Payfast
Resolved
Nedbank approval rates have returned to normal as of 18:50. We are continuing to actively monitor.
Posted Feb 03, 2023 - 19:04 SAST
Monitoring
An issue with 3D Secure verification is currently affecting Nedbank acquiring. This is resulting in a degraded success rate on card transactions. The matter is being resolved with our Upstream Partners.
Posted Feb 03, 2023 - 16:15 SAST
This incident affected: Credit & Cheque cards (Credit and Cheque Card payments).