3D Processing Outage
Incident Report for Payfast
Resolved
Processing has returned to normal, We are continuing to monitor the system.
Posted Jan 24, 2023 - 12:39 SAST
Identified
The issue has been identified at 10h21. We are continuing to monitor actively. All payments going through 3D secure are affected.
Posted Jan 24, 2023 - 10:56 SAST
This incident affected: Credit & Cheque cards (Credit and Cheque Card payments).