Standard Bank Acquiring degraded
Incident Report for Payfast
Resolved
This problem has been resolved.
Posted Dec 30, 2024 - 16:23 SAST
Identified
A problem affecting payments for merchants with Standard Bank accounts has been identified for Gateway card processing
Posted Dec 30, 2024 - 15:37 SAST
This incident affected: Payfast Gateway: Cards (Standard Bank involved transactions).