FnB degraded on EFT systems
Incident Report for Payfast
Resolved
This problem for FNB payments on the Gateway SiD and Aggregation Instant EFT has resolved.
Posted Nov 25, 2024 - 12:43 SAST
Identified
A problem with FNB Payments on both Gateway SiD and Aggregation Instant EFT has been identified since 09:45.
Kindly opt to pay using an alternative payment method where available for the moment.
Posted Nov 25, 2024 - 10:17 SAST
This incident affected: Payfast Aggregation: Instant EFT (FNB) and Payfast Gateway: SiD (FNB).