Aggregation payments
Incident Report for Payfast
Resolved
This incident has been resolved.
Posted Sep 22, 2024 - 07:30 SAST
Identified
Please note that we are experiencing issues with an upstream provider which has impacted all services on our Aggregation payments system. Teams are urgently investigating the matter.
Posted Sep 22, 2024 - 04:24 SAST
This incident affected: Payfast Aggregation: Instant EFT (Absa, African Bank, Bidvest Bank, Capitec Pay, FNB, Investec, Nedbank, Standard Bank, Tyme Bank), Payfast Gateway: Alternative Payment Methods (Apple Pay, Mobicred, Momopay, PayPal, Samsung Pay, Scan to Pay, Visa Checkout, Zapper), and Payfast Aggregation: Cards (Absa involved transactions, Bidvest involved transactions, Capitec involved transactions, Discovery involved transactions, FNB involved transactions, Investec involved transactions, Nedbank involved transactions, Standard Bank involved transactions, Recurring Payments).