Degraded Nedbank processing

Incident Report for Payfast

Resolved

This incident has been resolved.
Posted Feb 07, 2025 - 19:01 SAST

Monitoring

Nedbank 3D Secure for card payments on both Aggregation and Gateway systems has recovered and is operating normally.
Posted Feb 07, 2025 - 17:37 SAST

Identified

Note that transactions involving Nedbank are currently degraded. This includes 3d Secure on card payments and EFT's for both Aggregation and Gateway systems.
We are in contact with External Partners on this matter.
Posted Feb 07, 2025 - 16:00 SAST
This incident affected: Payfast Gateway: Cards (3D Secure, Nedbank involved transactions), Payfast Aggregation: Cards (3D Secure, Nedbank involved transactions), Payfast Aggregation: Instant EFT (Nedbank), and Payfast Gateway: SiD (Nedbank).