FnB on 3d Secure

Incident Report for Payfast

Resolved

This problem for FnB issued cards on 3D Secure has been resolved.
Posted Mar 01, 2025 - 08:45 SAST

Identified

An increase in failures for FnB issued cards on 3D Secure has been identified, affecting both Aggregation and Gateway card payments. We are in contact with External Partners on the matter.
Posted Mar 01, 2025 - 08:27 SAST
This incident affected: Payfast Gateway: Cards (FNB involved transactions) and Payfast Aggregation: Cards (FNB involved transactions).