3d Secure for Capitec cardholders
Incident Report for Payfast
Resolved
This problem affecting Capitec card holders on 3d Secure has been resolved.
Posted Dec 30, 2024 - 21:18 SAST
Identified
A problem on the 3d Secure leg of card transactions for Capitec buyers has been identified and is being escalated with external partners.
This is affecting both the Aggregation and Gateway platforms.
Posted Dec 30, 2024 - 18:55 SAST
This incident affected: Payfast Gateway: Cards (Capitec involved transactions) and Payfast Aggregation: Cards (Capitec involved transactions).