Degraded Nedbank processing

Incident Report for Payfast

Resolved

This incident has been resolved.
Posted Feb 15, 2025 - 12:37 SAST

Identified

Note that transactions involving Nedbank are currently degraded. This includes 3d Secure on card payments and EFT's for both Aggregation and Gateway systems.
We are in contact with External Partners on this matter.
Posted Feb 15, 2025 - 10:08 SAST
This incident affected: Payfast Gateway: Cards (3D Secure, Nedbank involved transactions), Payfast Aggregation: Cards (3D Secure, Nedbank involved transactions), Payfast Aggregation: Instant EFT (Nedbank), and Payfast Gateway: SiD (Nedbank).