3D Secure degradation

Incident Report for Payfast

Resolved

This problem has been resolved on 3D Secure.
Posted Apr 15, 2025 - 07:55 SAST

Identified

A problem on the 3D Secure leg of card transactions affecting Nedbank card holders has been identified,
We are in contact with External Partners on the matter.
Posted Apr 15, 2025 - 07:31 SAST
This incident affected: Payfast Gateway: Cards (3D Secure, Nedbank involved transactions) and Payfast Aggregation: Cards (3D Secure, Nedbank involved transactions).