Nedbank degraded on SiD
Incident Report for Payfast
Resolved
This incident has been resolved.
Posted Sep 10, 2024 - 13:59 SAST
Update
Apon investigation, teams have identified that Nedbank is currently encountering problems with payments to FNB accounts. The solution to this problem is currently being assessed. When it is finally resolved, we will inform you. 

Kindly opt to pay using an alternative payment method where available for the moment.
Posted Sep 10, 2024 - 10:43 SAST
Monitoring
Note that Nedbank transactions via SiD are currently degraded. The matter is being looked into.
Kindly opt to pay using an alternative payment method where available for the moment.
Posted Sep 10, 2024 - 09:32 SAST
This incident affected: Payfast Gateway: SiD (Nedbank).