Nedbank processing issues on Gateway

Incident Report for Payfast

Resolved

This problem affecting card processing for Nedbank merchants on Gateway has been resolved.
Posted Nov 01, 2025 - 20:31 SAST

Identified

A problem with card transactions for Nedbank merchants has been identified on Gateway.
Teams are busy engaging with the issue.
Posted Nov 01, 2025 - 19:44 SAST
This incident affected: Payfast Gateway: Cards (Nedbank involved transactions).