Shopify payments
Incident Report for Payfast
Resolved
Shopify-integrated merchants are transacting fully again. This problem has been resolved.
Posted Nov 07, 2024 - 09:53 SAST
Identified
Shopify integrated merchants are encountering some processing issues this morning. This is being actively worked on.
Posted Nov 07, 2024 - 08:49 SAST
This incident affected: Integrations and APIs (Aggregation Shopify).