Sandbox under maintenance

Incident Report for Payfast

Resolved

Sandbox is back up and running.
Posted May 06, 2025 - 17:19 SAST

Monitoring

The Aggregation testing platform (Sandbox) is currently under maintenance. Users may experience intermittent issues with their tests for the moment.
Posted May 06, 2025 - 14:23 SAST
This incident affected: General (Aggregation Sandbox (test platform)).