Capitec Pay degraded
Incident Report for Payfast
Resolved
This problem has been resolved. Capitec Pay is functioning again.
Posted Aug 01, 2024 - 10:09 SAST
Identified
Note that Capitec Pay transactions via Instant EFT are currently degraded.
The matter is being looked into with External Partners.
Posted Aug 01, 2024 - 09:55 SAST
This incident affected: Payfast Aggregation: Instant EFT (Capitec Pay).