Aggregation Processing
Incident Report for Payfast
Resolved
This incident has been resolved. Processing for Aggregation has been restored fully.
Posted Nov 15, 2024 - 19:57 SAST
Identified
A problem with Aggregation processing has been identified. Teams are urgently attending to the matter.
Posted Nov 15, 2024 - 19:29 SAST
This incident affected: Payfast Aggregation: Instant EFT (Absa, African Bank, Bidvest Bank, Capitec Pay, FNB, Investec, Nedbank, Standard Bank, Tyme Bank), Payfast Aggregation: Alternative Payment Methods (Apple Pay, Mobicred, MoreTyme, Original Debit card payment method, Mukuru Cash, Samsung Pay, Scan to Pay, SCode, SnapScan, Store Cards (RCS), Zapper), Payfast Aggregation: Cards (Absa involved transactions, Bidvest involved transactions, Capitec involved transactions, Discovery involved transactions, FNB involved transactions, Investec involved transactions, Nedbank involved transactions, Standard Bank involved transactions, Recurring Payments, American Express involved transactions), and Integrations and APIs (Aggregation Shopify, Aggregation WooCommerce, Aggregation Xero).