FnB 3D Secure failures
Incident Report for Payfast
Resolved
This problem has resolved for FNB-issued cards.
Posted Aug 23, 2024 - 13:31 SAST
Monitoring
We've noted a recovery for FNB issuing for 3d Secure across both Aggregation and Gateway card processing.
Posted Aug 23, 2024 - 13:27 SAST
Identified
A problem with FnB-issued cards on 3d Secure has been identified and escalated with External partners.
This is intermittently affecting card payments on both Aggregation and Gateway.
Posted Aug 23, 2024 - 13:00 SAST
This incident affected: Payfast Gateway: Cards (FNB involved transactions) and Payfast Aggregation: Cards (FNB involved transactions).