Immediate Payouts disabled

Incident Report for Payfast

Resolved

This problem affecting Immediate Payouts has been resolved.
Posted Oct 02, 2025 - 11:16 SAST

Identified

Immediate Payouts have been disabled for the moment on Aggregation. We are in contact with External Partners on the matter.
Posted Oct 02, 2025 - 09:57 SAST
This incident affected: General (Aggregation Immediate Payouts).