Standard Bank on 3d Secure
Incident Report for Payfast
Resolved
This incident has been resolved.
Posted Sep 12, 2024 - 10:05 SAST
Identified
A problem with Standard bank-issued cards during 3d Secure has been identified and escalated. During this time, 3D Secure transactions with Standard Bank issued cards, may experience fail intermittently.
Posted Sep 12, 2024 - 09:24 SAST
This incident affected: Payfast Gateway: Cards (Standard Bank involved transactions) and Payfast Aggregation: Cards (Standard Bank involved transactions).