Standard Bank card payments on Gateway
Incident Report for Payfast
Resolved
This problem has been resolved for Gateway Standard Bank card payments.
Posted Sep 01, 2024 - 02:01 SAST
Identified
A problem with Standard Bank payments on PayFast Gateway has been identified and escalated.
Posted Sep 01, 2024 - 01:05 SAST
This incident affected: Payfast Gateway: Cards (Standard Bank involved transactions).