Degraded login to MAP
Incident Report for Payfast
Resolved
This problem for Gateway MAP has been resolved.
Posted Nov 25, 2024 - 13:58 SAST
Identified
Some users are having issues accessing MAP, this is currently being dealt with.
Posted Nov 25, 2024 - 12:28 SAST
This incident affected: General (Gateway MAP).