ApplePay via Aggregation

Incident Report for Payfast

Resolved

This incident has been resolved.
Posted Jul 22, 2025 - 18:33 SAST

Update

We are continuing to investigate this issue.
Posted Jul 22, 2025 - 16:32 SAST

Investigating

Dear valued merchant,

Please be advised that ApplePay seems to be down on our Aggregation module.

Our technical teams are attempting to resolve.
Posted Jul 22, 2025 - 16:30 SAST
This incident affected: Payfast Aggregation: Alternative Payment Methods (Apple Pay).