Degradation for Point of Sale transactions

Incident Report for Payfast

Resolved

This problem has been resolved for Point of Sale transactions.
Posted Apr 11, 2025 - 12:56 SAST

Identified

An increase in declines affecting POS transactions has been noted. We are in contact with External Partners on the matter.
Posted Apr 11, 2025 - 11:15 SAST
This incident affected: Payfast Aggregation: Point of Sale (In-store payments).