Gateway MAP & Aggregation Merchant Dashboard problems

Incident Report for Payfast

Resolved

This incident has been resolved.
Posted Sep 15, 2025 - 10:37 SAST

Update

We are continuing to monitor for any further issues.
Posted Sep 15, 2025 - 09:35 SAST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Sep 15, 2025 - 09:10 SAST

Identified

Gateway MAP and Aggregation Merchant dashboard are currently experiencing issues at the moment.
Teams are attending to the matter at hand.
Posted Sep 15, 2025 - 08:20 SAST
This incident affected: General (Aggregation Merchant Dashboard, Gateway MAP).