Degraded 3D Secure Processing
Incident Report for Payfast
Resolved
This problem has been resolved for 3D Secure.
Posted Oct 19, 2024 - 18:05 SAST
Identified
The earlier issue with 3D Secure for Mastercard issued card payments has resurfaced.
We are engaging with External partners on the matter.
Posted Oct 19, 2024 - 14:30 SAST
This incident affected: Payfast Gateway: Cards (Absa involved transactions, Bidvest involved transactions, Capitec involved transactions, FNB involved transactions, Investec involved transactions, Nedbank involved transactions, Standard Bank involved transactions) and Payfast Aggregation: Cards (Absa involved transactions, Capitec involved transactions, FNB involved transactions, Investec involved transactions, Nedbank involved transactions, Standard Bank involved transactions).