3d Secure degraded
Incident Report for Payfast
Resolved
This problem for Capitec cardholders on the 3D Secure stage of card payments has resolved for both Aggregation and Gateway.
Posted Jan 15, 2025 - 16:30 SAST
Update
This problem for Capitec cardholders on the 3D Secure stage of card payments has resolved for both Aggregation and Gateway.
Posted Jan 15, 2025 - 16:23 SAST
Identified
Buyers with Capitec cards may encounter problems with 3D Secure currently for both Aggregation and Gateway card payments.
This has been escalated with External Partners
Posted Jan 15, 2025 - 16:05 SAST
This incident affected: Payfast Gateway: Cards (Capitec involved transactions) and Payfast Aggregation: Cards (Capitec involved transactions).