Nedbank EFT payments

Incident Report for Payfast

Resolved

This problem has been resolved for Nedbank EFT payments.
Posted Apr 25, 2025 - 12:44 SAST

Identified

Nedbank EFT payments are currently degraded.
This is impacting both Instant EFT payments on Aggregation as well as SiD for Gateway. We are in contact with External Partners on the matter.
Posted Apr 25, 2025 - 10:29 SAST
This incident affected: Payfast Aggregation: Instant EFT (Nedbank) and Payfast Gateway: SiD (Nedbank).