Bidvest Acquirer Outage

Incident Report for Payfast

Resolved

This problem has been resolved for Gateway Bidvest merchants.
Posted Feb 03, 2026 - 02:29 SAST

Identified

A problem affecting Bidvest Acquiring merchants has been identified on Gateway.
Teams are busy engaging with External partners on the matter.
Posted Feb 02, 2026 - 16:09 SAST
This incident affected: Payfast Gateway: Cards (Bidvest involved transactions).