Capitec Issuing degraded on 3D Secure.

Incident Report for Payfast

Resolved

This problem has been resolved for Capitec card transactions.
Posted Aug 01, 2025 - 12:30 SAST

Identified

A problem with Capitec transactions on the 3D secure leg of card transactions has been identified, affecting both Aggregation and Gateway card payments.
We are in contact with External Partners on the matter.
Posted Aug 01, 2025 - 12:02 SAST
This incident affected: Payfast Gateway: Cards (3D Secure, Capitec involved transactions) and Payfast Aggregation: Cards (3D Secure, Capitec involved transactions).