Degraded Standard Bank processing on 3D Secure
Incident Report for Payfast
Resolved
This problem for Standard Bank cardholders affecting Payfast Aggregation and Gateway has been resolved.
Posted Dec 02, 2024 - 09:54 SAST
Identified
A problem for Standard Bank card holders on 3d Secure affecting card processing on both Payfast Aggregation and Gateway has been identified.
Posted Dec 02, 2024 - 08:16 SAST
This incident affected: Payfast Gateway: Cards (Standard Bank involved transactions) and Payfast Aggregation: Cards (Standard Bank involved transactions).