POS processing problems

Incident Report for Payfast

Resolved

This problem affecting POS transactions has been resolved with full functionality restored to the service on both the Aggregation and Gateway platforms.
Posted Apr 23, 2026 - 15:05 SAST

Identified

An issue with Point-of-Sale (POS) transactions has been identified.
Team are in contact with External Partners on the matter.
Posted Apr 23, 2026 - 13:54 SAST
This incident affected: Payfast Aggregation: Point of Sale (In-store payments) and Payfast Gateway: Point of Sale (In-store payments).