Account logins for Aggregation
Incident Report for Payfast
Resolved
This problem has been resolved for Merchant logins on the Aggregation Platform.
Posted Jan 06, 2025 - 11:51 SAST
Investigating
Some Merchants are encountering problems logging into their accounts on the Aggregation platform.
This is being investigated.
Posted Jan 06, 2025 - 10:00 SAST
This incident affected: General (Aggregation Merchant Dashboard).