Bidvest card payments on Gateway
Incident Report for Payfast
Resolved
This incident has been resolved.
Posted Sep 12, 2024 - 13:59 SAST
Update
We are continuing to monitor for any further issues.
Posted Sep 12, 2024 - 11:35 SAST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 12, 2024 - 11:11 SAST
Update
We are continuing to work on a fix for this issue.
Posted Sep 12, 2024 - 09:48 SAST
Identified
A problem with Bidvest payments on PayFast Gateway has been identified and escalated.
Posted Sep 12, 2024 - 09:46 SAST
This incident affected: Payfast Gateway: Cards (Bidvest involved transactions).