Resolved
Processing has been fully restored and the Merchant portal is available again.
Posted Oct 29, 2025 - 15:32 SAST
Update
The issue has been identified and a fix is currently being implemented. We will provide further updates as soon as possible.
Posted Oct 29, 2025 - 15:13 SAST
Identified
We are aware of the processing and login problems on Aggregation. Teams are investigating the matter.
Posted Oct 29, 2025 - 13:30 SAST
This incident affected: Payfast Aggregation: Instant EFT (Absa Pay, Bidvest Bank, Capitec Pay, FNB, Investec, Nedbank, Tyme Bank), Payfast Aggregation: Alternative Payment Methods (Apple Pay, Mobicred, MoreTyme, Original Debit card payment method, Mukuru Cash, Samsung Pay, Scan to Pay, SCode, SnapScan, Store Cards (RCS), Zapper), Payfast Aggregation: Cards (3D Secure, Absa involved transactions, American Express involved transactions, Bidvest involved transactions, Capitec involved transactions, Discovery involved transactions, FNB involved transactions, Investec involved transactions, Multi-Currency Pricing, Nedbank involved transactions, Recurring Payments, Standard Bank involved transactions, Aggregation Card Updates), Integrations and APIs (Aggregation Button/Link payments, Aggregation Shopify, Aggregation WooCommerce, Aggregation Xero), and General (Aggregation Callbacks/ITN, Aggregation Developer Documents, Aggregation Emails, Aggregation Immediate Payouts, Aggregation Merchant Dashboard, Aggregation New User payments, Aggregation Payouts, Aggregation Reconciliation Reports, Aggregation Refunds).