Gateway RCS Payments

Incident Report for Payfast

Resolved

This problem has been resolved for Gateway Store card payments.
Posted Aug 13, 2026 - 18:18 SAST

Identified

A problem with Store-card payments on the Gateway system has been identified.
We are in conteact with External Providers to resolve the issue.
Posted Aug 13, 2026 - 13:12 SAST
This incident affected: Payfast Gateway: Alternative Payment Methods (Store Cards (RCS)).