FNB EFT's
Incident Report for Payfast
Resolved
This problem has resolved for FnB EFT payments.
Posted Oct 21, 2024 - 11:46 SAST
Identified
Note that FNB payments on both Aggregation Instant EFT and Gateway SiD are encountering processing issues currently.
Posted Oct 21, 2024 - 10:35 SAST
This incident affected: Payfast Aggregation: Instant EFT (FNB) and Payfast Gateway: SiD (FNB).