Shopify integration on Gateway

Incident Report for Payfast

Resolved

This problem has been resolved for Shopify integarions on the Gateway platform.
Posted Nov 28, 2025 - 12:21 SAST

Identified

A problem affecting merchants with Shopify integrations into Gateway has been identified. The issue is being urgently looked into.
Posted Nov 28, 2025 - 11:02 SAST
This incident affected: Integrations and APIs (Gateway Shopify).