SBSA on 3d Secure

Incident Report for Payfast

Resolved

This incident has been resolved.
Posted Apr 02, 2025 - 15:37 SAST

Identified

An increase in failures for SBSA issued cards on 3D Secure has been identified, affecting both Aggregation and Gateway card payments. We are in contact with External Partners on the matter.
Posted Apr 02, 2025 - 15:16 SAST
This incident affected: Payfast Gateway: Cards (Standard Bank involved transactions) and Payfast Aggregation: Cards (Standard Bank involved transactions).