Aggregation payments
Incident Report for Payfast
Resolved
This incident has been resolved.
Posted Sep 15, 2024 - 23:40 SAST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 15, 2024 - 23:11 SAST
Identified
The Aggregation payment system is currently down. Teams are urgently investigating the matter.
Posted Sep 15, 2024 - 22:42 SAST
This incident affected: Payfast Aggregation: Instant EFT (Absa, African Bank, Bidvest Bank, Capitec Pay, FNB, Investec, Nedbank, Standard Bank, Tyme Bank), Payfast Gateway: Alternative Payment Methods (Apple Pay, Mobicred, Momopay, PayPal, Samsung Pay, Scan to Pay, Visa Checkout, Zapper), and Payfast Aggregation: Cards (Absa involved transactions, Bidvest involved transactions, Capitec involved transactions, Discovery involved transactions, FNB involved transactions, Investec involved transactions, Nedbank involved transactions, Standard Bank involved transactions, Recurring Payments).