RCS transactions

Incident Report for Payfast

Resolved

This problem has been resolved for RCS payments.
Posted Aug 20, 2025 - 10:41 SAST

Identified

A problem with RCS (store card) payments has been identified.
We are in contact with External Partners on the matter.
Posted Aug 20, 2025 - 08:39 SAST
This incident affected: Payfast Gateway: Alternative Payment Methods (Store Cards (RCS)) and Payfast Aggregation: Alternative Payment Methods (Store Cards (RCS)).