Standard Bank 3D Secure

Incident Report for Payfast

Resolved

This problem has resolved
Posted Oct 23, 2024 - 23:32 SAST

Identified

Note that Standard Bank is currently encountering issues on 3D Secure, affecting both Aggregation and Gateway card payments.
We are engaging with them on the matter.
Posted Oct 23, 2024 - 21:23 SAST
This incident affected: Payfast Gateway: Cards (Standard Bank involved transactions) and Payfast Aggregation: Cards (Standard Bank involved transactions).