3d Secure issues

Incident Report for Payfast

Resolved

This problem has resolved for 3d Secure on card payments. We continue to monitor for any change.
Posted Aug 20, 2024 - 11:22 SAST

Monitoring

We've noted that the problem with 3d Secure has resolved for our External Partner. If 3d Secure processing remains stable for a while, we will mark this as resolved.
Posted Aug 20, 2024 - 10:26 SAST

Update

External partners are continuing to work on this 3d Secure problem for card payments.
Posted Aug 20, 2024 - 07:45 SAST

Identified

An issue has been identified affecting 3D Secure for card payments. We are in contact with External Partners to resolve the matter.
Posted Aug 20, 2024 - 04:49 SAST
This incident affected: Payfast Gateway: Cards (Absa involved transactions, Bidvest involved transactions, Capitec involved transactions, Discovery involved transactions, FNB involved transactions, Investec involved transactions, Nedbank involved transactions, Standard Bank involved transactions) and Payfast Aggregation: Cards (Absa involved transactions, Bidvest involved transactions, Capitec involved transactions, Discovery involved transactions, FNB involved transactions, Investec involved transactions, Nedbank involved transactions, Standard Bank involved transactions).