Immediate Payouts disabled

Incident Report for Payfast

Resolved

This problem for Immediate Payouts has been resolved.
Posted Jul 31, 2026 - 09:45 SAST

Identified

An issue with Immediate Payouts processing on Aggregation has been identified.

We are in contact with External partners on the matter.
For the moment, kindly use the other payout method if needed on the Aggregation Platform.
Posted Jul 31, 2026 - 09:09 SAST
This incident affected: General (Aggregation Immediate Payouts).