FnB on Instant EFT
Incident Report for Payfast
Resolved
FNB payments are working again, they've been re-enabled on Instant EFT.
Posted Jul 09, 2024 - 11:25 SAST
Update
FNB as a payment option on Instant EFT has been temporarily disabled.
Posted Jul 09, 2024 - 10:49 SAST
Monitoring
Note that FNB payments on Instant EFT are currently degraded, we are monitoring the bank for stability.
Posted Jul 09, 2024 - 08:30 SAST
This incident affected: InstantEFT (FNB).