Resolved
This problem has been resolved. Aggregation payments are functioning normally again.
Posted Aug 27, 2024 - 11:40 SAST
Identified
A problem with Aggregation payments has been identified and is being urgently looked into
Posted Aug 27, 2024 - 11:12 SAST
This incident affected: Payfast Aggregation: Instant EFT (Absa, African Bank, Bidvest Bank, Capitec Pay, FNB, Investec, Nedbank, Standard Bank, Tyme Bank), Payfast Aggregation: Alternative Payment Methods (Apple Pay, Mobicred, MoreTyme, Original Debit card payment method, Mukuru Cash, Samsung Pay, Scan to Pay, SCode, SnapScan, Store Cards (RCS), Zapper), Payfast Aggregation: Cards (Absa involved transactions, Bidvest involved transactions, Capitec involved transactions, Discovery involved transactions, FNB involved transactions, Investec involved transactions, Nedbank involved transactions, Standard Bank involved transactions, Recurring Payments), and Integrations and APIs (Aggregation Shopify, Aggregation WooCommerce, Aggregation Xero).