Point of sale transactions

Incident Report for Payfast

Resolved

This problem has been resolved for POS transctions.
Posted Aug 19, 2025 - 20:20 SAST

Identified

An issue with POS payments has been identified. We are in contact with External Partners on the matter.
Posted Aug 19, 2025 - 19:00 SAST
This incident affected: Payfast Aggregation: Point of Sale (In-store payments) and Payfast Gateway: Point of Sale (In-store payments).